Register

site down?

This and that.

Moderator: Forum Administrators

Honored
Posts: 160
Joined: Fri Jan 21, 2011 9:51 pm

site down?

Postby mekell » Wed Oct 24, 2012 10:14 am

I see the forums are still up but it appears the site is down? or is it something on my end?
Image

Exalted
User avatar
Posts: 1697
Joined: Mon May 24, 2010 10:21 pm

Re: site down?

Postby Tinderhoof » Wed Oct 24, 2012 2:00 pm

There was a short outage this morning. Alaron has managed to fix it.

Posts: 22
Joined: Fri Jan 28, 2011 3:53 pm

Re: site down?

Postby Kallapryy » Wed Jan 23, 2013 12:38 pm

Is there something wrong with the front page? I can load the forums, but the when I try to load fluiddruid.net, it's blank.

Exalted
User avatar
Posts: 1697
Joined: Mon May 24, 2010 10:21 pm

Re: site down?

Postby Tinderhoof » Wed Jan 23, 2013 1:46 pm

It is working for me. Do you have a scree shot of the issue?

Posts: 22
Joined: Fri Jan 28, 2011 3:53 pm

Re: site down?

Postby Kallapryy » Wed Jan 23, 2013 5:33 pm

I can, but it's a blank white page. Nothing on it - no error message.

Exalted
User avatar
Posts: 1697
Joined: Mon May 24, 2010 10:21 pm

Re: site down?

Postby Tinderhoof » Wed Jan 23, 2013 7:06 pm

Really odd. Is anyone else having this issue?

User avatar
Posts: 39
Joined: Thu Nov 29, 2012 11:08 am

Re: site down?

Postby Vaporgriffin » Wed Jan 23, 2013 7:16 pm

Yea I've been noticing that for a while - fluiddruid.net is a blank white page, so I've been surfing directly to fluiddruid.net/forum to see the boards.

Revered
User avatar
Posts: 326
Joined: Tue Oct 23, 2012 4:19 am

Re: site down?

Postby Alpheus » Thu Jan 24, 2013 4:20 am

Vaporgriffin wrote:Yea I've been noticing that for a while - fluiddruid.net is a blank white page, so I've been surfing directly to fluiddruid.net/forum to see the boards.


Same here. Judging from the headers it looks like WP-Cache was returning a blank page. Maybe it's different per IP or per session?

Edit, response headers:

HTTP/1.1 200 OK
Date: Thu, 24 Jan 2013 08:21:39 GMT
Server: Apache
Vary: Accept-Encoding,Cookie
Cache-Control: max-age=3, must-revalidate
WP-Super-Cache: Served supercache file from PHP
Content-Length: 0
Last-Modified: Wed, 23 Jan 2013 21:12:58 GMT
Keep-Alive: timeout=5, max=75
Connection: Keep-Alive
Content-Type: text/html; charset=UTF-8
Image

Honored
Posts: 57
Joined: Fri Feb 25, 2011 10:53 am

Re: site down?

Postby Laurind » Thu Jan 24, 2013 11:13 am

Vaporgriffin wrote:Yea I've been noticing that for a while - fluiddruid.net is a blank white page, so I've been surfing directly to fluiddruid.net/forum to see the boards.


same here, but only on the main page, if I go directly to another link, it works perfectly, try going here http://fluiddruid.net/feral-druid-changes-in-patch-5-0/ for example.

I'll explain:
If I go to fluiddruid.net it's a white page, but if I go to another part of the page it works fine.


maybe something with the index page?

Honored
Posts: 160
Joined: Fri Jan 21, 2011 9:51 pm

Re: site down?

Postby mekell » Thu Jan 24, 2013 6:49 pm

I am seeing the same thing with the blank front page.
Image

Exalted
User avatar
Posts: 1697
Joined: Mon May 24, 2010 10:21 pm

Re: site down?

Postby Tinderhoof » Thu Jan 24, 2013 7:00 pm

I am seeing this issue at home, but not at work. I think the work machine had a cache of the website so it still worked. I have put in a note to Alaron to have a look.

Site Admin
User avatar
Posts: 292
Joined: Tue Mar 16, 2010 3:05 pm

Re: site down?

Postby Alaron » Thu Jan 24, 2013 7:58 pm

I've been superbusy (ever try moving a household on a week's notice? Not fun!) but thanks to Tinder's PM, I finally figured things out. Should be working now.

Long version -

- A while ago, site had some CPU issues, host brought it down and told me to install wp-cache plugin
- wp-cache plugin screwed up some other stuff, I deactivated it some time later
- apparently, just having it installed broke something else, removing it entirely did the trick

Honored
Posts: 57
Joined: Fri Feb 25, 2011 10:53 am

Re: site down?

Postby Laurind » Fri Jan 25, 2013 11:01 am

working perfectly, thanks

Posts: 1
Joined: Wed Feb 06, 2013 8:17 pm

Re: site down?

Postby Axìos » Wed Feb 06, 2013 8:21 pm

I'm still having issues with the front page displaying properly. I did have several guildies check on it and it is just a blank page for them as well.

Return to General Discussion

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest