Register

A bit of trouble regarding dx11 in wow.

Pimp your interface.

Moderator: Forum Administrators

Posts: 11
Joined: Sat Apr 16, 2011 3:26 am

A bit of trouble regarding dx11 in wow.

Postby Nimodii » Sun Sep 11, 2011 10:36 am

I just tried to turn dx11 on in wow and for some reason it screws alot of things up. I was hoping someone here might be able to help me. Thanks in advance.




Not sure where to post so thought I might aswell put it here as I found this part of the forums the most relevant.



print: http://i52.tinypic.com/bhg16p.jpg

Revered
Posts: 457
Joined: Sat Jan 29, 2011 7:17 am

Re: A bit of trouble regarding dx11 in wow.

Postby shinryu » Sun Sep 11, 2011 9:06 pm

I'm not sure what the problem is...just looks like you're using that druid healy circle thingy, whatever that is?

Posts: 11
Joined: Sat Apr 16, 2011 3:26 am

Re: A bit of trouble regarding dx11 in wow.

Postby Nimodii » Mon Sep 12, 2011 2:35 am

If you look closely, you'll see that you can see the graphics from the Effloressence through my toon. Which ain't supposed to happen.

Exalted
User avatar
Posts: 568
Joined: Sat May 28, 2011 3:43 pm

Re: A bit of trouble regarding dx11 in wow.

Postby Konungr » Mon Sep 12, 2011 10:21 am

Update your graphics card drivers. Backup your WTF and Interface folders and run the Repair client (repair.exe).

Posts: 11
Joined: Sat Apr 16, 2011 3:26 am

Re: A bit of trouble regarding dx11 in wow.

Postby Nimodii » Mon Sep 12, 2011 11:13 am

The drivers are up to date, but I'll try the repair thingy and hope that solves it.

Return to Addons / UI

Who is online

Users browsing this forum: junes and 4 guests